Limitations

  • This solution is limited to Android only, as Apple does not allow third parties to integrate into their NFC capabilities.
  • This solution is also limited to Android version 12 or above.
  • This solution requires Google Play Services on the device.